Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Mucho lag en partidas de Forgotten Empires
(1 viendo) (1) Invitado
  • Página:
  • 1
  • 2

TEMA: Mucho lag en partidas de Forgotten Empires

Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #1

  • Matutemdp
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 15
  • Karma: 0
Última Edición: hace 6 años, 8 meses Por __MAKI__.
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #2

Es fp, ahí en el foro de voobly te pueden dar mas soporte.

Saludos.
  • ×Madara Uchiha×
  • ( Sancionado )
  • DESCONECTADO
  • Sancionado
  • Triste...
  • Temas: 2200
  • Karma: 49
Las decisiones se toman en unos segundos y se pagan el resto de la vida.

Lo siento jacobo
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #3

Podría ser también por mezclar humanos y máquinas, aunque como ya te dije, en el forgotten empires en teoría se puede jugar de esa manera.
Pero como bien dice Redlabel vendría bien abrir el puerto 5000 para no dar fast proxy
  • gusti88
  • ( Usuario )
  • DESCONECTADO
  • Campeon
  • Temas: 204
  • Karma: 6
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #4

Creo que es por mezclar jugadores, o sea vos y tu hermano, con la CPU. Jugué ya varias veces así, en el Conquerors es imposible jugadores y CPU, y en el AoFE a veces anda joya, otras veces se tilda mucho. 2 tips de gusti que sirven.

• Si elegis CPUs, no pongas a Barbarian y demas AI, pone Computer.
• Que nadie meta aldeanos al Centro Urbano.
  • LeandroZ
  • ( Usuario )
  • DESCONECTADO
  • Hombre de armas
  • Temas: 28
  • Karma: 0
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #5

lo de la inteligencia artificial no creo que por elegir computer mejore el juego para mi es lo mismo, de hecho, cuando yo probaba el forgotten empires hicimos un par de pruebas contra ias y funcionaron bien, aunque a veces sí que había un lag mayor de lo normal, pero sí quieres probar contra computer no pierdes nada, aunque te va a cargar una ai al azar así que creo que da lo mismo. Y el tema del centro urbano, yo creo que el lag surge cuando la máquina mete los aldeanos al centro urbano, con los humanos no habría problema, pero no jugue tanto on line contra ai para estar del todo seguro. Antes jugaba de vez en cuando contra ai con un amigo, pero por lan, y de era manera funcionaba bien, por internet era imposible hasta el forgotten empires
  • gusti88
  • ( Usuario )
  • DESCONECTADO
  • Campeon
  • Temas: 204
  • Karma: 6
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #6

Seguramente es FP, yo tambien lo tuve hace tiempo pero lo arregle sin problema. Se como se arregla pero NO te lo digo. Si quieres jugar age juega por ip en irc y ya veras que aquí no hay fp.

Desde luego esta web en lugar de llamarse theconquerors.es deberia de llamarse
teleasistencia24hdevoobly-hamachi.es o tal vez ayudaparaemigrardeliRC.es
  • KA_sfeRa
  • ( Usuario )
  • DESCONECTADO
  • Manodoble
  • Temas: 69
  • Karma: 2
Última Edición: hace 7 años, 10 meses Por KA_sfeRa.
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #7

Bueno entonces voy a tomar las ideas que me dijeron, lo de los puertos y el tema de mezclar maquinas con humanos, voy a probar solo con humanos a ver que tal me anda, ahora no pueden decirme como abrir el puerto 5000? me sería de mucha ayuda. Por el chat puedo jugar en las partidas de otras personas sin problemas estaría bueno, pero no se como es el nivel de juego, a la velocidad que juegan, etc... si pueden darme detalles sería mejor, aunque prefiero usar voobly
  • Matutemdp
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 15
  • Karma: 0
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #8

Si se escoge Computer como IA deseada, en realidad lo que hacemos es cargar aleatoriamente una de entre las que te viene con el juego.

Dado que ninguna de las IAs que viene incluídas en el Forgotten causa demasiado lag, lo único que se me ocurre es que lo sufrireis en partidas contra muchas IAs, o con límites de población superiores a 250. Sobretodo en el juego tardío, que es cuando hay más unidades y además se ha investigao la química, que hace que los disparos de algunas unidades como los arqueros de tiro largo causen más lag.

Una duda. Los que jugais al Forgotten en el servidor de esta web o en Gameranger, ¿también sufrís este problema? Tened en cuenta que el FE que te bajas de Voobly no es el mismo que el que te bajas de la página "oficial" del FE. Bueno, son el mismo en el sentido de ser exactametne iguales y tener las mismas cosas. Pero lo digo porque los de Voobly tuvieron un rifirrafe con el creador del FE, de modo que en lugar de convencerlo para permitirles su mod en Voobly se hicieron su propia versión. Ignoro si la de Voobly tendrá más lag, pero lo pregunto por si acaso.
  • Campidoctoris
  • ( Usuario )
  • DESCONECTADO
  • Campeon
  • Temas: 284
  • Karma: 12
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #9

Hola y gracias por responder, mira, yo me baje el Forgotten Empires con la nueva version 2.1 de la pagina "oficial", en ningún momento lo baje desde Voobly, por lo que vos decis me conviene jugar con las IA's que trae el juego? ( barbarian, crusade, etc.. ) otra cosa, en la nueva version 2.1 que salio hay hasta 1000 de poblacion, no probamos poner 1000, pero si 400 y ahí fue cuando se nos trabo mas, eso puede ser un motivo tambien?
  • Matutemdp
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 15
  • Karma: 0
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #10

claro, cuanta mas unidades hay, hay que hacer mas calculos
  • gusti88
  • ( Usuario )
  • DESCONECTADO
  • Campeon
  • Temas: 204
  • Karma: 6
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #11

No, no. Computer AI no tiene más lag que las que trae el juego, sino el mismo. Computer AI lo que hace es cargar a veces Barbarian, a veces Crusade, etc. Sólo te recomiendo esta opción si ya sabes como juega cada IA y quieres que el ordenador sea más imprevisible, así que con Computer AI como igual se comporta como una The Horde que como un Principality te resultará más difícil saber que hará.

Sobre las IAs que viene el juego, si escoges:
- The Horde, lag muy bajo.
- Crusade, también muy bajo, pero por término medio no tanto. No obstante recalco que estas diferencia de lag entre IAs sólo las notarás cuando la IA ataque, pues hay códigos de ataque que le dan más caña al microprocesador que otros. También que es un promedio, de hecho habrá partidas que Crusade te de un lag mínimo y The Horde bajo pero no tanto.
- Las demás no lo recuerdo, al fin y al cabo normalmente las pruebo en 1v1, pero ninguna me ha dado problemas.

Un IA muy buena pero que sí da problemas con el lag es AllianceThundaEmpire, pero esa no te viene con el FE. Además de que tampoco te funcionaría bien como mesoamericanos (en el FE) y menos todavía con las nuevas civilizaciones.


Lo que SÍ te da problemas es el límite de población de 400. El máximo recomendado es 250. Y si juegas partidas por equipos yo incluso lo bajaría a 200. Como ha dicho gusti88, cuantas más unidades más lag, independientemente de la IA. De hecho es mucho mejor jugar contra una AllianceThundaEmpire en un 1v1 y 200 de límite de población que con siete the hordes y un límite de 1000.

8000 unidades pululando por ahí es una bomba nuclear de lag independientemente de la IA.
  • Campidoctoris
  • ( Usuario )
  • DESCONECTADO
  • Campeon
  • Temas: 284
  • Karma: 12
El tema ha sido cerrado.
Usuarios que han agradecido el tema: gusti88

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #12

Miren hace un rato acabo de jugar una partida en el conquerors con una persona un mano a mano y en la sala me aparecio un mensaje que decía "Fast Proxy connection to MeX_Zorro failed", y mas abajo en letra roja decia "Lost connection to fast proxy server". Es la primera vez que me tira ese mensaje, jugamos y la partida anduvo bastante bien no hubo en ningun momento lag molesto ni nada.. pero es la primera vez que me aparece ese cartel que sera?
  • Matutemdp
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 15
  • Karma: 0
El tema ha sido cerrado.
  • Página:
  • 1
  • 2
Página generada en 0.26 segundos
RocketTheme Joomla Templates
Copyleft © 2021 www.theconquerors.es - Aviso legal