Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Mucho lag en partidas de Forgotten Empires
(1 viendo) (1) Invitado
  • Página:
  • 1
  • 2

TEMA: Mucho lag en partidas de Forgotten Empires

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #13

Si no me equivoco será algún problema con el servidor. Eso ya no depende de nada que configures tu. Afortunadamente, eso no ocurre con frecuencia.
  • Campidoctoris
  • ( Usuario )
  • DESCONECTADO
  • Campeon
  • Temas: 284
  • Karma: 12
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #14

Ahh bueno buenisimo, ademas es la primera vez que me pasa nomas
  • Matutemdp
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 15
  • Karma: 0
El tema ha sido cerrado.

Re: Mucho lag en partidas de Forgotten Empires hace 7 años, 10 meses #15

Matute, me acabo de dar cuenta que el la partida grabada que te mande, la jugue re pro y no es una partida que tenga cosas que puedas ejecutar, aunque si la ves sirve para ver ciertas cosas, lo de cazar lo jabalies de esa forma al mismo tiempo no te lo recomiendo, porque es dificil y digamos que se me presento la oportunidad y lo hice asi, ademas veras que no mine oro, y mine piedra para venderla, asi que despues te paso otra mas normal.

Pero si te puede servir para que veas lo que te queria decir, que si no vas Flush, la transicion entre alta edad media y castillos (o sea, feudal) tiene que ser mas rapida.
  • gusti88
  • ( Usuario )
  • DESCONECTADO
  • Campeon
  • Temas: 204
  • Karma: 6
Última Edición: hace 7 años, 10 meses Por gusti88.
El tema ha sido cerrado.
  • Página:
  • 1
  • 2
Página generada en 0.23 segundos
RocketTheme Joomla Templates
Copyleft © 2021 www.theconquerors.es - Aviso legal