Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme
  • Página:
  • 1

TEMA: Windows 7

Windows 7 hace 6 años, 3 meses #1

Muy buenas!

He creado un servidor y todo perfecto. Ya hemos jugado algunas partidas y tal por internet bajo mi servidor. Pero el problema esta en los usuarios que tienen de sistema operativo win7 que no pueden conectarse a la partida creada.

Alguien sabe a que se debe? He revisado muchos foros y todos dicen lo mismo, firewall o que cree el archivo "*.bat", pero no da resultado. Yo creia que era el firewall, pero yo mismo se los desactive tanto el de windows como el antivirus.

Alguien sabe solucionar este problema? Simplemente cuando añaden ip no les aparece la partida.

PD: Nuestra version del Age of Empire II Expansión es la 1.0
  • U3Games
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 5
  • Karma: 0
Última Edición: hace 5 años, 7 meses Por Jacobo.
El tema ha sido cerrado.

Re: Windows 7 hace 6 años, 3 meses #2

No has explicado tu problema...

:/

¿Son los colores distorsionados? ¿O qué no pueden entrar a las partidas y jugar?

PD: Yo juego perfectamente en W7...
Estoy en GameRanger, si te interesa contactar conmigo búscame.

www.theconquerors.es/foro/22-escenarios/...esta-comunidad#81821
El tema ha sido cerrado.

Re: Windows 7 hace 6 años, 3 meses #3

_Blood_Kill_ 2.0 escribió:
No has explicado tu problema...

:/

¿Son los colores distorsionados? ¿O qué no pueden entrar a las partidas y jugar?

PD: Yo juego perfectamente en W7...

Mmm...

Los que tienen windows 7 no pueden conectarse, ven la partida pero no entran. Se les queda la ventana amarilla de 15 segundos, conectando...
  • U3Games
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 5
  • Karma: 0
Última Edición: hace 6 años, 3 meses Por U3Games.
El tema ha sido cerrado.

Re: Windows 7 hace 6 años, 3 meses #4

U3Games escribió:
_Blood_Kill_ 2.0 escribió:
No has explicado tu problema...

:/

¿Son los colores distorsionados? ¿O qué no pueden entrar a las partidas y jugar?

PD: Yo juego perfectamente en W7...

Mmm...

Los que tienen windows 7 no pueden conectarse, ven la partida pero no entran. Se les queda la ventana amarilla de 15 segundos, conectando...


¿Y se les bloquea el Age en dicha pantalla? (O sea, que tengan que abrir el administrador de tareas para cerrarlo porque les pone "No responde")
Estoy en GameRanger, si te interesa contactar conmigo búscame.

www.theconquerors.es/foro/22-escenarios/...esta-comunidad#81821
El tema ha sido cerrado.

Re: Windows 7 hace 6 años, 3 meses #5

no pueden conectarse a la partida creada


Esta todo en el primer post, pero si quieres especifico más aun...

Cuando creo la partida, todos conectan perfectamente. Pero los que tienen windows 7 al darle a "UNIRSE" a la partida se les queda la ventana de cargando y ahi se quedan.
  • U3Games
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 5
  • Karma: 0
El tema ha sido cerrado.

Re: Windows 7 hace 6 años, 3 meses #6

U3Games escribió:
no pueden conectarse a la partida creada


Esta todo en el primer post, pero si quieres especifico más aun...

Cuando creo la partida, todos conectan perfectamente. Pero los que tienen windows 7 al darle a "UNIRSE" a la partida se les queda la ventana de cargando y ahi se quedan.


Eso no es por el Windows 7, a MUCHÍSIMA gente le está pasando actualmente, cada vez más.

Al principio solo era yo, pero al acabo de las semanas y meses se unía más y más gente a este problema...

...sin solución por el momento.

(Sí, yo soy también uno de los afectados... )
Estoy en GameRanger, si te interesa contactar conmigo búscame.

www.theconquerors.es/foro/22-escenarios/...esta-comunidad#81821
El tema ha sido cerrado.

Re: Windows 7 hace 6 años, 3 meses #7

¿Ya escaneaste tu ip? De ser así y te arroje un resultado de "puertos abiertos", comienzo a creer ue es un keylogger o un gusano el que te esta denegado el acceso de AoC a los puertos, te recomendaria primero escanearte los puertos y luego escanearte la PC, no vaya ser que tengas por ahí algun archivo infectado o algo parecido, porque los usuarios de AoC, tendemos a descargar muchas cosas en común.

Ese es mi punto de vista, si quieres probarlo, adelante, si aún de haber hecho eso, sigue igual, es un problema mayor y supongo que tendría que ver primero con tu PC y luego con el servicio de internet, igual, si no, entonces el AoC...

-Saludos
  • Paladin Elite
  • ( Usuario )
  • DESCONECTADO
  • Manodoble
  • Temas: 57
  • Karma: -1
El tema ha sido cerrado.

Re: Windows 7 hace 6 años, 3 meses #8

Paladin Elite escribió:
¿Ya escaneaste tu ip? De ser así y te arroje un resultado de "puertos abiertos", comienzo a creer ue es un keylogger o un gusano el que te esta denegado el acceso de AoC a los puertos, te recomendaria primero escanearte los puertos y luego escanearte la PC, no vaya ser que tengas por ahí algun archivo infectado o algo parecido, porque los usuarios de AoC, tendemos a descargar muchas cosas en común.

Ese es mi punto de vista, si quieres probarlo, adelante, si aún de haber hecho eso, sigue igual, es un problema mayor y supongo que tendría que ver primero con tu PC y luego con el servicio de internet, igual, si no, entonces el AoC...

-Saludos


¿Cómo puedo escanear mis puertos para saber si están infectados por ese gusano que dices?
Estoy en GameRanger, si te interesa contactar conmigo búscame.

www.theconquerors.es/foro/22-escenarios/...esta-comunidad#81821
El tema ha sido cerrado.

Re: Windows 7 hace 6 años, 3 meses #9

Tal vez me malinterprete, hablo de algo sencillo de escanear la ip (escenear los puertos), si estan cerrados, es porque hubo un paso malo cuando se intento abrir los puertos, si los marca como abiertos, entonces es probable que el equipo este infectado de virus, gusano, keylogger etc...
Los cuales obstruyen los puertos y simplemente no te dejan jugar, lo que supongo que puedes hacer es con el antivirus escanear el equipo y limpiarlo, aunque si puedes formatearla mucho mejor, si no funciona es el internet o el AoC...

Espero haberme entendido.
-Saludos

NOTA: Si quieres escanear especificamente los puertos de entrada, algunos antivirus cuentan con una opcion de escaneo personalizado, simplemente lo centras en potencia alta en los puertos y creo que con eso basta.
  • Paladin Elite
  • ( Usuario )
  • DESCONECTADO
  • Manodoble
  • Temas: 57
  • Karma: -1
Última Edición: hace 6 años, 3 meses Por Paladin Elite.
El tema ha sido cerrado.
  • Página:
  • 1
Página generada en 0.44 segundos
RocketTheme Joomla Templates
Copyleft © 2019 www.theconquerors.es - Aviso legal