Bienvenido, Invitado
Nombre de Usuario Contraseña: Recordarme

Version 1.4 AoC [Sin necesidad del juego original]
(1 viendo) (1) Invitado
  • Página:
  • 1
  • 2

TEMA: Version 1.4 AoC [Sin necesidad del juego original]

Re: Nueva Versión 1.4 RC para Irc hace 4 años, 11 meses #13

gmh2000 escribió:
Gracias por crear esto y por tratar de implantarlo por el bien de todos. Pero lo que te comentaba por el foro. Me ha resultado lioso de instalar (y soy informático). ¡Así que debe ser casi imposible con alguien con pocos conocimientos de ordenadores!

Mi consejo: crear un nuevo post en el que aparezca, únicamente en grande y bien clarito un enlace para descargar el portable completo. Que únicamente haya que descargar, descomprimir y jugar. A continuación, puedes poner un enlace a este mismo post como "instrucciones para usuarios avanzados".

Espero ayudar!

Carlos


Pues sinceramente la mayoría de personas lo han descargado e instalado sin problemas (excepto los que tenían el Age portable, que en ese caso les daba error porque necesitan el full).

Lo que dices de poner el enlace a descargar bien grande sí es importante, porque en ese post es cierto de que está bastante rebuscado.
Estoy en GameRanger, si te interesa contactar conmigo búscame.

www.theconquerors.es/foro/22-escenarios/...esta-comunidad#81821
Última Edición: hace 4 años, 11 meses Por _Blood_Kill_ 2.0.
El tema ha sido cerrado.

Re: Nueva Versión 1.4 RC para Irc hace 4 años, 11 meses #14

Justo ahora en el chat, leo: <Alejandraaaaa> yio no entiendo para que cambiarola version poca gente puede entrar no se puede jnstalar ...

La muchacha dice que no se puede instalar. Con lo cual entiendo que lo ha intentado y no ha sido capaz.
  • gmh2000
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 2
  • Karma: 0
El tema ha sido cerrado.

Re: Nueva Versión 1.4 RC para Irc hace 4 años, 11 meses #15

gmh2000 escribió:
Justo ahora en el chat, leo: <Alejandraaaaa> yio no entiendo para que cambiarola version poca gente puede entrar no se puede jnstalar ...

La muchacha dice que no se puede instalar. Con lo cual entiendo que lo ha intentado y no ha sido capaz.


Hombre, porque hayas visto a un usuario que no haya podido instalar la versión no quiere decir que todo el mundo no haya podido.

Además, para todo aquel que tenga problemas, existe la sala de #ayuda_aoe para que podamos ayudar todo lo que necesiten.
Estoy en GameRanger, si te interesa contactar conmigo búscame.

www.theconquerors.es/foro/22-escenarios/...esta-comunidad#81821
El tema ha sido cerrado.

Re: Nueva Versión 1.4 RC para Irc hace 4 años, 11 meses #16

Buenas, alguien podria ayudarme??

Tengo el siguiente error:



No se como solucionarlo he probado con diferentes crack, y no puedo siquiera ejecutar partidas locales (como la de la captura), campañas de Empires o de Conquerors, mucho menos jugar en Voobly.

Con la anterior versión del parche 1.4 RC que habia por aquí no tenia problemas, pero no he encontrado el post.

Lo extraño es que con la versión 1.0 y 1.0c si puedo jugar. No puedo pensar en otra cosa que el crack 1.4 rc tiene problemas

Por favor, ayudenme, hace mucho que no juego y ahora que por fin tengo tiempo no puedo jugar.

EDITADO: Probe y funciono para jugar en Voobly, lo extraño es que sigue sin funcionar para jugar offline, ya saben, practicando con maquina y jugando campañas, especialmente la de Genghis Khan, de lejos mi favorita
  • dato000
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 19
  • Karma: 0
Última Edición: hace 4 años, 11 meses Por dato000.
El tema ha sido cerrado.

Re: Nueva Versión 1.4 RC para Irc hace 4 años, 11 meses #17

dato000 escribió:
Buenas, alguien podria ayudarme??

Tengo el siguiente error:



No se como solucionarlo he probado con diferentes crack, y no puedo siquiera ejecutar partidas locales (como la de la captura), campañas de Empires o de Conquerors, mucho menos jugar en Voobly.

Con la anterior versión del parche 1.4 RC que habia por aquí no tenia problemas, pero no he encontrado el post.

Lo extraño es que con la versión 1.0 y 1.0c si puedo jugar. No puedo pensar en otra cosa que el crack 1.4 rc tiene problemas

Por favor, ayudenme, hace mucho que no juego y ahora que por fin tengo tiempo no puedo jugar.

EDITADO: Probe y funciono para jugar en Voobly, lo extraño es que sigue sin funcionar para jugar offline, ya saben, practicando con maquina y jugando campañas, especialmente la de Genghis Khan, de lejos mi favorita


Buscame en el Chat como [-Luis-] y asi a ver que te soluciono.
  • XploiT
  • ( Usuario )
  • DESCONECTADO
  • Rey del foro
  • La Sombra de Nadie.
  • Temas: 715
  • Karma: 54
WhatsApp: +57 3005004662






¿Como Jugar Online?:
Click Aquí

Age Of Empires 2 Gold Edition [Full] - o - [Portable] 1 Link:
Click Aquí

Mapas =LM=:
Click Aquí

El tema ha sido cerrado.

Re: Nueva Versión 1.4 RC para Irc hace 4 años, 11 meses #18

no se en donde esta el chat... no lo digo por pereza, pero dificil coincidir sin saber como acceder
  • dato000
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 19
  • Karma: 0
El tema ha sido cerrado.

Re: Nueva Versión 1.4 RC para Irc hace 4 años, 11 meses #19

dato000 escribió:
no se en donde esta el chat... no lo digo por pereza, pero dificil coincidir sin saber como acceder


Descarga esto e inícialo para entrar al chat de la forma más cómoda.
Estoy en GameRanger, si te interesa contactar conmigo búscame.

www.theconquerors.es/foro/22-escenarios/...esta-comunidad#81821
El tema ha sido cerrado.

Re: Nueva Versión 1.4 RC para Irc hace 4 años, 11 meses #20

Ya descargue ya busque solución en el chat y pues nadie ayudo, en fin, no hay mucho trauma, ya puedo jugar online, eso ya es un logro!!
  • dato000
  • ( Usuario )
  • DESCONECTADO
  • Milicia
  • Temas: 19
  • Karma: 0
El tema ha sido cerrado.
  • Página:
  • 1
  • 2
Página generada en 0.75 segundos
RocketTheme Joomla Templates
Copyleft © 2019 www.theconquerors.es - Aviso legal